Era 3 Bug Reporting

No Place Like Home
brandonito
Player
Posts: 22
Joined: Thu Mar 07, 2019 6:09 am

Era 3 Bug Reporting

Post by brandonito » Wed Apr 17, 2019 12:28 pm

Economy is set 10x higher than it was in Era 2. This wasn't listed in the change log

not sure if it's a bug or intended.

User avatar
FighterOfLife
Player
Posts: 3
Joined: Thu Mar 07, 2019 7:52 am

Era 3 Bug Reporting

Post by FighterOfLife » Wed Apr 17, 2019 12:52 pm

brandonito wrote:
Wed Apr 17, 2019 12:28 pm
Economy is set 10x higher than it was in Era 2. This wasn't listed in the change log

not sure if it's a bug or intended.
It's not intended. Income (including econ) was announced to be x2, but it's x10.

brandonito
Player
Posts: 22
Joined: Thu Mar 07, 2019 6:09 am

Era 3 Bug Reporting

Post by brandonito » Wed Apr 17, 2019 12:54 pm

FighterOfLife wrote:
Wed Apr 17, 2019 12:52 pm
brandonito wrote:
Wed Apr 17, 2019 12:28 pm
Economy is set 10x higher than it was in Era 2. This wasn't listed in the change log

not sure if it's a bug or intended.
It's not intended. Income (including econ) was announced to be x2, but it's x10.
Oh, I didn't even notice income was 10x as well. Must be sleepy hehe.

Lover-SR
Player
Posts: 1
Joined: Wed Apr 17, 2019 1:38 pm

Era 3 Bug Reporting

Post by Lover-SR » Wed Apr 17, 2019 1:41 pm

last reconned is not updating.

i get recons in my intelligence and no update on last reconned.

Jank
Player
Posts: 10
Joined: Sat Mar 09, 2019 9:10 am
Location: Denmark

Era 3 Bug Reporting

Post by Jank » Wed Apr 17, 2019 2:06 pm

TBG swings, I went from 15k to 4 K
Detail stats also swing up and down...
Recruiter working
Forum got some isues with the certificat, so do game

Jerbo
Player
Posts: 5
Joined: Sat Mar 23, 2019 9:34 am

Era 3 Bug Reporting

Post by Jerbo » Wed Apr 17, 2019 5:35 pm

Is the safe working? Mine seems to be stuck I think?

User avatar
supadupa
Player
Posts: 150
Joined: Wed Mar 06, 2019 4:59 pm
Contact:

Era 3 Bug Reporting

Post by supadupa » Wed Apr 17, 2019 7:50 pm

Jerbo wrote:
Wed Apr 17, 2019 5:35 pm
Is the safe working? Mine seems to be stuck I think?
Safe is not working for anyone, think we need to give Admins a day or two!

DOUBLE_AGENT
Player
Posts: 1
Joined: Fri Mar 08, 2019 6:38 am

Era 3 Bug Reporting

Post by DOUBLE_AGENT » Wed Apr 17, 2019 10:52 pm

when i upgraded to costrution for 4800 EXP i lost 1/2 my GPM / GPH WHY????

sakitty
Player
Posts: 1
Joined: Sun Apr 14, 2019 3:42 pm

Era 3 Bug Reporting

Post by sakitty » Wed Apr 17, 2019 11:03 pm

I'm not sure if I'm in an alliance or not....
Screen Shot 2019-04-17 at 7.00.50 PM.png
Screen Shot 2019-04-17 at 7.00.50 PM.png (29.38 KiB) Viewed 96 times
Screen Shot 2019-04-17 at 7.01.57 PM.png
Screen Shot 2019-04-17 at 7.01.57 PM.png (20.48 KiB) Viewed 96 times
Screen Shot 2019-04-17 at 7.02.47 PM.png
Screen Shot 2019-04-17 at 7.02.47 PM.png (11.6 KiB) Viewed 96 times

brandonito
Player
Posts: 22
Joined: Thu Mar 07, 2019 6:09 am

Era 3 Bug Reporting

Post by brandonito » Thu Apr 18, 2019 5:01 am

There's some kind of strange issue where accounts that are inactive are still showing up on the battlefield

like I click this guy named Loaf and it shows:

Loaf 40 Dwarves ??? Gold 555
Error
Invalid User ID

idk if they dissappear eventually. just something I noticed.

Post Reply